Mitkä ovat tekniset vaatimukset mobiilisovellukselle?

Arkkeo-sovellus on saatavilla iOS- ja Android-laitteille. Vanha Windows-sovelluksemme on valitettavasti lakkautettu.

Androidissa käyttöjärjestelmän on oltava 4.4 tai uudempi, iOS:ssa 9.0 tai uudempi:

- iOS 9.0 tai uudempi (Lataa)
- Android 4.4 tai uudempi (Lataa)

Lisäkysymyksiä? Lähetä pyyntö